• February 28, 2024

Server requirement

WordPress Requirement

If you can installed wordpress then you don’t need to check anything. Our theme will go smooth with yours server.  

Server Requirment

We recommend to find cPanel based hosting provider!

Linux Server

Apache Web Server

MySQL (version 4 +)

PHP 5.2.x

Apache mod_rewrite

Enabled PHP5 – curl

Enabled PHP functions – fopen, fclose, fwrite